Routing to CMP via Cloudflare is not working
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:12 UTC
Identified
Routing to CMP via CloudFlare is not working due to issues with Cloudflare (https://www.cloudflarestatus.com/). In the meantime, we recommend accessing CMP directly via the following URL: https://me-doit-intl-com.uc.r.appspot.com/login. We will update this once the issue is resolved.
Posted Jun 21, 2022 - 07:02 UTC
This incident affected: Core Platform (Support & Consulting).