CloudHealth Data Delays - Reporting Tools Affected

Incident Report for DoiT International

Resolved

This incident has now been resolved and all data is up-to-date.
Posted Dec 28, 2024 - 15:14 UTC

Update

We are continuing to investigate this issue.
Posted Dec 25, 2024 - 17:18 UTC

Investigating

We are experiencing a delay of CloudHealth data, which is causing inaccuracies in the reporting tools for affected customers. Our engineering team is investigating the issue.
Posted Dec 25, 2024 - 17:17 UTC
This incident affected: Core Platform (Cloud Cost Analytics, APIs, Dashboards, Anomaly Detection, DoiT Console).