Cloud Analytics and API unavailable
Incident Report for DoiT International
Resolved
The issue has been resolved, and users can now access their reports and make API calls. We appreciate your patience and thank you for your understanding while our team worked on this.
Posted Dec 04, 2024 - 12:57 UTC
Monitoring
We’re excited to share that our team has pinpointed the issue and implemented an initial fix. We're actively monitoring the results.
Posted Dec 04, 2024 - 11:06 UTC
Investigating
We have identified an issue with Cloud Analytics and API calls. Users may experience difficulties accessing reports and making API calls. Our engineering team has been notified and is actively working to resolve this.
Posted Dec 04, 2024 - 10:21 UTC
This incident affected: Core Platform (Cloud Cost Analytics, APIs).