Billing Profiles outage

Incident Report for DoiT International

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 28, 2024 - 07:27 UTC

Identified

The issue has been identified.
Users will not be able to create or update billing profiles.
Posted 1 year ago. Mar 27, 2024 - 16:43 UTC
This incident affected: Core Platform (DoiT Console).