AWS GP3 instance costs in us-east-1 missing data
Incident Report for DoiT International
Resolved
AWS has backfilled the data and the issue has been resolved
Posted Nov 20, 2024 - 14:57 UTC
Identified
AWS have begun to populate the data for the first two days of the month - pending further updates on the remaining days
Posted Nov 06, 2024 - 14:49 UTC
Investigating
Due to an issue in AWS billing, there is missing data from November 1st affecting GP3 cost in region us-east-1.
We are currently awaiting further updates and resolution from AWS.
Posted Nov 05, 2024 - 09:08 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Invoicing).