Potential discrepancy in the Cloud Analytics feature when using daily or monthly aggregation.
Incident Report for DoiT International
Resolved
We are pleased to inform you that the issue causing inconsistencies in analytics data when selecting daily or monthly aggregation options has been resolved.

Thank you for your patience and understanding.
Posted Jul 27, 2024 - 16:11 UTC
Identified
Users may notice inconsistencies in their analytics data when selecting daily or monthly aggregation options.

We recommend using the "hourly" resolution to verify your numbers in the interim.

We will provide updates as soon as we have more information. Thank you for your patience and understanding.
Posted Jul 26, 2024 - 15:49 UTC
This incident affected: Core Platform (Cloud Cost Analytics).