Issues with Google Firestore affecting CMP
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 15:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 14:51 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 14:44 UTC
This incident affected: Core Platform (Support & Consulting, Cloud Cost Analytics, Dashboards, DoiT Console).