GCP missing data
Incident Report for DoiT International
Resolved
The GCP billing issues have been resolved. Google confirmed an outage that affected billing data. The outage prevented billing usage data from being reported across all regions, which caused the data to not appear on billing reports. The engineering team has successfully resolved the issue, and the usage is now correctly updated under the billing account.
Posted Jul 21, 2024 - 11:45 UTC
Update
Google Support are still investigating the missing data for BigQuery Storage SKUs
Posted Jul 19, 2024 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 11:14 UTC
Investigating
We are currently investigating an issue with some our customers missing GCP billing data for the past few days for BigQuery Storage SKUs
Posted Jul 18, 2024 - 11:13 UTC
This incident affected: Core Platform (Cloud Cost Analytics) and Infrastructure (Google Cloud Platform Google BigQuery).