There is a problem with our reporting of Flexsave related cost types (SavingsPlanCoveredUsage and FlexsaveCoveredUsage) for customers with EKS, EC2 and Lambda in historical data before March 2024

Incident Report for DoiT International

Resolved

This incident has been resolved.
Posted May 02, 2024 - 07:43 UTC

Update

The issue with reporting Flexsave-related cost types for customers with EKS, EC2 and Lambda in historical data before March 2024 has been resolved. We have taken steps to prevent similar incidents from happening in the future and enhance the reliability and performance of our system.
Posted May 02, 2024 - 07:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 22:25 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2024 - 21:58 UTC

Investigating

We are currently investigating this issue.
Posted Apr 30, 2024 - 15:43 UTC
This incident affected: Core Platform (Cloud Cost Analytics).