Potential discrepancy when comparing July invoices for Google Cloud and the Cloud Analytic reports

Incident Report for DoiT International

Resolved

The issue has been successfully resolved, and we would like to express our gratitude for your patience and understanding.
Posted Aug 13, 2024 - 08:02 UTC

Monitoring

The issue has been identified, and a solution has been implemented. Our engineering teams are currently monitoring the outcomes.
Posted Aug 12, 2024 - 17:02 UTC

Investigating

Some customers may see discrepancies when comparing the July Google Cloud invoices and Cloud Analytics reports. Our engineering teams are currently investigating the cause. We will keep you updated as soon as we have more information. Thank you for your patience and understanding.
Posted Aug 12, 2024 - 15:23 UTC
This incident affected: Core Platform (Cloud Cost Analytics).