DoiT Platform external API not operational due to a third party infrastructure service outage
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 17:39 UTC
Update
We have received confirmation that the issue has been resolved.
Posted Feb 27, 2023 - 16:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 16:42 UTC
Investigating
We are currently investigating an issue where the DoiT Platform external API is not operational due to a third party infrastructure service outage.
Posted Feb 27, 2023 - 15:42 UTC
This incident affected: Core Platform (APIs).