Anomaly Detection down due to Google Cloud issues
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 16:27 UTC
Update
Our Engineering team continues to monitor the situation and are awaiting updates from Google. No further updates at this time.
Posted Mar 25, 2022 - 12:47 UTC
Update
We continue to monitor the situation and the updates from Google. There are no further updates at this time.
Posted Mar 24, 2022 - 20:28 UTC
Identified
The issue has been identified and a fix is underway by Google Engineering. We will continue to provide updates as they will be provided to us by Google. Thank you for your patience.
Posted Mar 24, 2022 - 11:17 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2022 - 18:58 UTC
This incident affected: Core Platform (Anomaly Detection).