Customers using Single Sign-On (SSO) may experience difficulties logging into console.doit.com

Incident Report for DoiT International

Resolved

We’re delighted to announce that the issue has been resolved! You can now sign in smoothly. Thank you sincerely for your patience and understanding!
Posted Nov 26, 2024 - 12:42 UTC

Monitoring

Our teams have identified the cause of this issue and deployed a fix. We are currently monitoring the results.
Posted Nov 25, 2024 - 14:19 UTC

Investigating

Customers using Single Sign-On (SSO) may experience login issues and receive a Firebase error message. Our engineering teams are actively investigating the cause of this issue. We will provide updates on our progress.
Posted Nov 25, 2024 - 12:30 UTC
This incident affected: Core Platform (DoiT Console).