Cloud Analytics reports not able to be viewed
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 21:21 UTC
Update
The issue has been resolved and Cloud Analytics reports are back to normal functionality.
Posted Oct 11, 2022 - 21:20 UTC
Investigating
We have reports of some customer not being able to view their Cloud Analytics Reports, Engineering are looking into this.
Posted Oct 11, 2022 - 21:02 UTC
This incident affected: Core Platform (Cloud Cost Analytics).