Unable to Access DCI Console

Incident Report for DoiT International

Resolved

The issue affecting access to the DCI Console has been fully resolved. All services are now operating normally.
We appreciate your patience and apologize for any inconvenience caused.
Posted Jul 17, 2025 - 10:04 UTC

Monitoring

The problem has been identified and resolved. The console is now accessible.
Our team actively monitors the system to ensure stability and prevent further disruptions.
Posted Jul 17, 2025 - 07:39 UTC

Investigating

We're currently experiencing issues with the DCI console. Our technical team is actively investigating the problem. We'll provide an update as soon as we have more information.
Thank you for your patience.
Posted Jul 17, 2025 - 06:50 UTC