Subset of public APIs are unavailable

Incident Report for DoiT International

Resolved

This incident has been resolved. Public APIs continue to operate normally and our monitoring has not detected any further issues. No additional customer impact is expected.
Posted Jan 03, 2026 - 07:35 UTC

Monitoring

The issue affecting some public API endpoints has been resolved. All impacted APIs are now operating normally. We will continue to monitor the system to ensure stability.
Posted Jan 03, 2026 - 01:19 UTC

Investigating

We have identified an issue affecting a subset of our public API traffic, resulting in errors or timeouts on some endpoints behind our external API gateway. Our team is working to identify the cause and restore functionality as quickly as possible.
Posted Jan 03, 2026 - 00:02 UTC
This incident affected: Core Platform (APIs).