GCP billing data is not available from Feb 15 - Feb 16.
Incident Report for DoiT International
Resolved
This incident has been resolved.
The missing GCP billing data is available in Cloud Analytics now.
Posted Feb 27, 2023 - 07:40 UTC
Identified
GCP identified the issue and have started backfilling the data. We should see the missing data in a couple of days.
Posted Feb 21, 2023 - 11:35 UTC
Investigating
We are currently investigating this issue with GCP support.
GCP billing data might not be available in cloud analytics starting February 15.
Flexsave data is missing in cloud analytics too.
Posted Feb 20, 2023 - 10:43 UTC
This incident affected: Core Platform (Cloud Cost Analytics).