AWS source data problem
Incident Report for DoiT International
Resolved
The AWS incident has been resolved and data quality has returned back to normal.
Posted Feb 06, 2024 - 10:06 UTC
Identified
The root cause of the issue has been identified and the correct data is busy backfilling in our production systems. It should be resolved within 24 hours and all ready AWS invoices should go out on 7 February 2024.
Posted Feb 06, 2024 - 07:17 UTC
Investigating
Multiple customers are seeing double or highly escalated January 2024 billing data compared to their true bill. This issue will be addressed with AWS as soon as possible but is going to delay sending invoices for January 2024.
Posted Feb 05, 2024 - 16:03 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Dashboards, Anomaly Detection).