DoiT Console: Degraded availability due to third‑party CDN

Incident Report for DoiT International

Resolved

We can confirm that the issue with the third-party content delivery network has been fully resolved. Console access and performance have returned to normal.
We appreciate your patience and understanding.
Posted Nov 19, 2025 - 08:24 UTC

Investigating

We are investigating an issue with a third‑party content delivery network that is causing intermittent failures and slow page loads in the DoiT Console. Some users may experience issues accessing the DoiT Console. Our team has engaged the provider and is working to restore normal performance.
Posted Nov 18, 2025 - 12:51 UTC
This incident affected: Core Platform (DoiT Console).