GCP Billing: Missing data for Nov 17 - 20
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 09:50 UTC
Update
We are continuing to monitor the situation.
Posted Nov 22, 2022 - 00:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 18:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2022 - 13:45 UTC
Monitoring
GCP is not providing us complete billing data for 17.11.
Backfill is in progress.

Flexsave GCP is operational but hasn't been optimised.
Posted Nov 18, 2022 - 13:42 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Flexsave).