Wrong financial data of contractual discounts
Incident Report for DoiT International
Resolved
The incident reported on April 3 has been successfully resolved as of April 4. Data discrepancies and Analytics reports have now been fixed. The first AWS invoices will be sent today (April 4). We have taken steps to prevent the recurrence of this issue in the future and are implementing additional measures to enhance our systems' reliability and performance.
Posted Apr 04, 2024 - 07:46 UTC
Identified
Our team is currently working on a fix, which we expect to implement within the next 24 hours. Thank you for your patience and understanding as we resolve this matter.
Posted Apr 03, 2024 - 19:09 UTC
Update
It's important to emphasize that Cloud Analytics inaccurately depicts amounts for impacted customers. Specifically, AWS data highlights incorrect discounts, especially concerning support costs.
Posted Apr 03, 2024 - 18:53 UTC
Investigating
A data discrepancy has been detected within our systems, prompting immediate corrective actions and an investigation into its root cause. Initial assessments indicate that less than 5% of our customer base is affected by this issue. The primary impact observed thus far is the delay in processing invoices.
Posted Apr 03, 2024 - 18:07 UTC