Issue with editing Billing Profiles & Paying Invoices
Incident Report for DoiT International
Resolved
The incident has been resolved.
Posted Jan 10, 2025 - 05:44 UTC
Monitoring
The migration process has been completed, and we are monitoring the status.
Posted Jan 09, 2025 - 18:27 UTC
Identified
We are currently working on a migration process, which may cause issues when creating or editing Billing Profiles or paying Invoices via the DoiT Console. Our Engineering Team is actively addressing these challenges and will provide updates on our progress as soon as possible. Thank you for your patience and understanding.
Posted Jan 09, 2025 - 16:49 UTC
This incident affected: Core Platform (Billing).