Cloud Analytics Reports failing to retrieve BQ Lens data
Incident Report for DoiT International
Resolved
We are pleased to inform you that the issue has been resolved! Thank you sincerely for your patience and understanding as our dedicated team worked diligently on this.
Posted Dec 06, 2024 - 11:30 UTC
Monitoring
Our team has identified the issue and implemented a fix. We are currently monitoring the results.
Posted Dec 06, 2024 - 08:24 UTC
Investigating
We have identified an issue with Cloud Analytics where some reports using "BigQuery Lens" as the data source are failing to retrieve data, causing certain widgets in the BQ Lens dashboard to fail to load. Our engineering team has been notified and is actively working to resolve this.
Posted Dec 06, 2024 - 06:45 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Dashboards).