Incorrect Billing Data for GCP customers in June 2024 Invoices Detected.
Incident Report for DoiT International
Resolved
The Engineering team have root caused the issue and a resolution has been put in place; Cloud Analytics data is now showing correctly.
Posted Jul 15, 2024 - 12:52 UTC
Identified
We have identified the issue impacting a subset of GCP customers concerning a mismatch between their June 2024 invoice and Cloud analytics data. Our team is actively working to resolve this matter and will provide updates as we make progress. Thank you for your patience and understanding.
Posted Jul 12, 2024 - 15:30 UTC
Investigating
We have identified an issue impacting a subset of GCP customers concerning a mismatch between their June 2024 invoice and Cloud analytics data.
Posted Jul 11, 2024 - 15:59 UTC
This incident affected: Core Platform (Cloud Cost Analytics).