Sign in with Microsoft not working
Incident Report for DoiT International
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 16:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 18:00 UTC
Update
The Engineering team continues to work on the issue. We will keep you updated on our progress.
Posted Apr 18, 2023 - 19:45 UTC
Update
We are continuing to work on a fix for the issue.
Posted Apr 18, 2023 - 17:42 UTC
Identified
The issue has been identified and we are working on a solution.
Posted Apr 18, 2023 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2023 - 11:39 UTC
Identified
We have identified an issue related with login to DoiT Console using `Sign in with Microsoft`. Until fixed, users who login to platform using this method will not be able to successfully login.
Posted Apr 18, 2023 - 11:37 UTC
Investigating
We have discovered a problem concerning the “Sign in with Microsoft” feature for the DoiT Console. Until resolved, users attempting to log in using this method will be unable to access the platform successfully.
Posted Apr 17, 2023 - 19:30 UTC
This incident affected: Core Platform (DoiT Console).