Inaccurate Flexsave data and labels
Incident Report for DoiT International
Resolved
The issue with inaccurate Flexsave data and labels, which was reported on April 10, has been resolved successfully as of April 11th. We have implemented measures to prevent future occurrences and improve system reliability and performance.
Posted Apr 11, 2024 - 07:12 UTC
Monitoring
A fix has been deployed and data will update over time. We will continue monitoring to ensure all is as it should be.
Posted Apr 10, 2024 - 20:59 UTC
Update
We are continuing to work on a fix for the Flexsave data issue.
Posted Apr 10, 2024 - 17:30 UTC
Identified
We have identified a minor issue with the Flexsave data and labels reflected on the Flexsave dashboards and Analytics and are dedicated to correcting it promptly. Flexsave data may be incorrect in the next 4 hours for some customers. Our team is working diligently to ensure that the dashboard and Analytics are accurate for all our customers.
Posted Apr 10, 2024 - 11:58 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Flexsave).