Wrong billing data related to Google Cloud Platform's Compute Engine, where CUDS are applied to projects.
Incident Report for DoiT International
Resolved
Google has successfully resolved the underlying issue with a comprehensive fix. Thank you for your patience as we worked with Google to deliver the fix.
Posted Jul 15, 2024 - 14:41 UTC
Update
Google has stated that more time is required to address this issue. We deeply appreciate your patience as we work in close collaboration with Google to promptly address and resolve this matter.
Posted Jul 01, 2024 - 07:03 UTC
Update
We are actively engaged in resolving this issue with Google. Your patience is greatly valued as we actively collaborate with Google to swiftly address and resolve this issue.
Posted Jun 17, 2024 - 15:26 UTC
Update
We are working closely with Google to escalate and resolve this issue. Thank you for your ongoing patience as we continue to work on this.
Posted Jun 03, 2024 - 09:03 UTC
Update
Google has confirmed that they are still working on delivering a solution. The next anticipated update is expected on May 31st.
We appreciate your ongoing patience as we work with Google to resolve this issue.
Posted May 30, 2024 - 06:27 UTC
Update
Google has escalated this issue and is actively addressing its root cause. The next anticipated update is expected on May 29th.
We are grateful for your continued patience as we collaborate with Google to address this issue.
Posted May 28, 2024 - 15:35 UTC
Identified
Google has acknowledged the issue and is currently addressing it. We appreciate your patience while Google is working on finding a solution.
Posted May 24, 2024 - 11:50 UTC
Investigating
We are currently experiencing a delay in the delivery of credits data, which has triggered various anomalies across our customer base. This issue has been identified as a problem on Google's end. Specifically, it is affecting anomaly detection on GCP projects that contain Compute Engine Committed Use Discounts (CUDs). We are in contact with Google and will provide updates as soon as they resolve the issue and the data is corrected.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted May 23, 2024 - 15:21 UTC
This incident affected: Core Platform (Cloud Cost Analytics, Anomaly Detection).